• 游客您好,欢迎来到好站网!
  • 注册
  • 登录
  • 好站网

    发生身份验证错误。要求的函数不受支持

    公告 官方博客 1970-01-01 08:00:00 评论(0) 阅读(7)

    WIN7远程桌面连接--“发生身份验证错误。要求的函数不受支持”,这种情况很多时候是因为系统更新造成的,用户策略发生改变。今天推荐一个方法解决。

    工具/原料

    • WIN7/WIN10系统

    方法/步骤

    1. 系统升级后出现远程连接报错,“发生身份验证错误。要求的函数不受支持”。

    2. 发生身份验证错误。要求的函数不受支持

    3. 在运行框中输入"gpedit.msc",打开"本地策略组设置"。

    4. 发生身份验证错误。要求的函数不受支持

    5. 选择"管理模板",如下图红色框标注。

    6. 发生身份验证错误。要求的函数不受支持

    7. 在管理模板下面选择"系统",如下图所示。

    8. 发生身份验证错误。要求的函数不受支持

    9. 在系统下面选择"凭据分配","加密Oracle"修正,如下图。

    10. 发生身份验证错误。要求的函数不受支持

    11. 加密Oracle修正设置为"已启用",保护级别设置为"易受攻击"即可。

    12. 发生身份验证错误。要求的函数不受支持

    13. 7

      再试下远程连接,发现OK。